AWS General outage 13-Jun-2023
Incident Report for Cloudtheapp
Resolved
AWS marked the issue fully resolved.

Here is the final update:

Jun 13 3:42 PM PDT Between 11:49 AM PDT and 3:37 PM PDT, we experienced increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. Our engineering teams were immediately engaged and began investigating. We quickly narrowed down the root cause to be an issue with a subsystem responsible for capacity management for AWS Lambda, which caused errors directly for customers (including through API Gateway) and indirectly through the use of other AWS services. Additionally, customers may have experienced authentication or sign-in errors when using the AWS Management Console, or authenticating through Cognito or IAM STS. Customers may also have experienced issues when attempting to initiate a Call or Chat to AWS Support. As of 2:47 PM, the issue initiating calls and chats to AWS Support was resolved. By 1:41 PM, the underlying issue with the subsystem responsible for AWS Lambda was resolved. At that time, we began processing the backlog of asynchronous Lambda invocations that accumulated during the event, including invocations from other AWS services. As of 3:37 PM, the backlog was fully processed.
***The issue has been resolved and all AWS Services are operating normally.***
Posted Jun 13, 2023 - 23:35 UTC
Monitoring
The platform is now operational, and you can continue using it.

We are monitoring the situation as AWS haven’t marked the issue as closed yet.

We will have another update once they do or in case the situation changes.
Posted Jun 13, 2023 - 21:47 UTC
Identified
AWS has reclassified this from a major outage to a partial outage (degradation).

Therefore Cloudtheapp is partially operational now. Users may experience issues with some features such as office integration.
Posted Jun 13, 2023 - 21:10 UTC
Investigating
There is a general Amazon AWS Cloud Infrastructure Outage since 12PM US Pacific time that impacted Cloudtheapp. AWS have identified the root cause and are actively working toward resolution. We are monitoring the situation and will update ASAP when it changes both here and on our website (https://www.cloudtheapp.com)

https://health.aws.amazon.com/health/status

https://www.reuters.com/article/amazon-outages/amazon-web-services-down-for-thousands-of-users-downdetector-com-idINL4N3853TF
Posted Jun 13, 2023 - 19:54 UTC
This incident affected: Platform.